Author Topic: Google Contacts could not be installed because it is not compatible with Thunder  (Read 652 times)

r.bogner@ieee.org

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
I wanted to be able to synchronize contacts (addressbook) in Thunderbird and I obtained  google_contacts-0.7.12-tb.xpi     
   from https://addons.mozilla.org/en-GB/thunderbird/addon/google-contacts/
I followed the instructions and when it should have installed I saw a red message in Thunderbird:
Google Contacts could not be installed because it is not compatible with Thunderbird 45.7.1

Thunderbird 45.7.1 is the latest version.

I cannot find any better instructions than at  https://addons.mozilla.org/en-GB/thunderbird/addon/google-contacts/

ALSO: There is a note "REQUIRES RESTART". Does that mean a restart of Computer or of Thjunderbird?

tanstaafl

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 122
  • Karma: +1/-0
Ummm... 'google_contacts' is not the same as 'gcontactsync'...

For gContactSync go here:

https://addons.mozilla.org/en-US/thunderbird/addon/gcontactsync/